<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:og='http://ogp.me/ns#'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/2258130529-css_bundle_v2.css' />
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<meta content='j-M-Ld_Bf7KPROEeyzX3VUnQ3KvKx6iE9JrbrpBnDco' name='google-site-verification'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://iphone.blogvasion.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Apple iPhone Blog - Atom" href="http://iphone.blogvasion.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Apple iPhone Blog - RSS" href="http://iphone.blogvasion.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Apple iPhone Blog - Atom" href="https://www.blogger.com/feeds/8544738770696584266/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Apple iPhone Blog - Atom" href="http://iphone.blogvasion.com/feeds/5643518440801125418/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3409755933-ieretrofit.js"></script>
<![endif]-->
<link href='https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf' rel='image_src'/>
<meta content='http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html' property='og:url'/>
<meta content='5 Best Engineering Apps for iPhone in 2017' property='og:title'/>
<meta content='For Apple fans who love their iPhone, iPad, Apple Watch or anything Apple and want to know how to get the most out of it using the best apps...' property='og:description'/>
<meta content='https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>
5 Best Engineering Apps for iPhone in 2017 - Apple iPhone Blog
</title>
<!-- Description and Keywords (start) -->
<meta content='apple, iphone, ipad, mac, macbook, cellphone, mobile, phone' name='keywords'/>
<!-- Description and Keywords (end) -->
<meta content='5 Best Engineering Apps for iPhone in 2017' property='og:title'/>
<meta content='http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html' property='og:url'/>
<meta content='article' property='og:type'/>
<meta content='https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf' property='og:image'/>
<meta content='Apple iPhone Blog' property='og:site_name'/>
<meta content='http://iphone.blogvasion.com/' name='twitter:domain'/>
<meta content='5 Best Engineering Apps for iPhone in 2017' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf' name='twitter:image'/>
<meta content='5 Best Engineering Apps for iPhone in 2017' name='twitter:title'/>
<!-- Social Media meta tag need customer customization -->
<meta content='Facebook App ID here' property='fb:app_id'/>
<meta content='Facebook Admin ID here' property='fb:admins'/>
<meta content='@iPhoneTweets' name='twitter:site'/>
<meta content='@iPhoneTweets' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
/*------Layout (No Edit)----------*/
body#layout #body-wrapper {
padding: 0;
width: 800px
}
body#layout .section h4 {
color: #333!important;
text-align:center;
text-transform:uppercase;
letter-spacing:1.5px;
}
body#layout .headerleft-wrap, body#layout .headerright-wrap {
width: 398px;
max-width: 100%;
}
body#layout #headerleft {
display: block;
float: none;
}
body#layout #headerright {
display: block;
float: none;
}
body#layout #content-wrapper {
margin: 0 auto
}
body#layout #main-wrapper {
float: left;
width: 70%;
margin: 0;
padding: 0
}
body#layout #sidebar-wrapper {
float: right;
width: 30%;
margin: 0;
padding:0;
}
body#layout #sidebar-wrapper .section {
background-color: #ff7f00!important;
border: 1px solid #ca7900;
}
body#layout #sidebar-wrapper .section .widget-content {
border-color: #5a7ea2!important
}
body#layout .sidebar .widget {
margin: 8px 0 0 !important;
}
body#layout #sidebar-wrapper .section .draggable-widget .widget-wrap2 {
background-color: #5a7ea2!important
}
body#layout .FollowByEmail .widget-content:before {
display: none;
}
body#layout #main-wrapper #main {
margin-right: 4px;
background-color: #5a7ea2;
border-color: #34495e
}
body#layout #main-wrapper #main h4 {
color: #fff!important
}
body#layout .layout-widget-description {
display: none!important
}
body#layout #Blog1 .widget-content {
border-color: #34495e
}
body#layout .tm-menu .widget, body#layout .post-author-widget {
display: block;
visibility: visible;
}
/*------Layout (end)----------*/
--></style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>
//<![CDATA[
//CSS Ready

//CSS Ready
function loadCSS(e, t, n) {
    "use strict";
    var i = window.document.createElement("link");
    var o = t || window.document.getElementsByTagName("script")[0];
    i.rel = "stylesheet";
    i.href = e;
    i.media = "only x";
    o.parentNode.insertBefore(i, o);
    setTimeout(function() {
        i.media = n || "all"
    })
}
loadCSS("//fonts.googleapis.com/css?family=Oswald:300,400,700|Merriweather:400,700");
loadCSS("//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css");

//]]>
</script>
<script>
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>
<script type='text/javascript'>
snippet_count = 180;

//<![CDATA[
function removeHtmlTag(strx,chop){if(strx.indexOf("<")!=-1)
{var s=strx.split("<");for(var i=0;i<s.length;i++){if(s[i].indexOf(">")!=-1){s[i]=s[i].substring(s[i].indexOf(">")+1,s[i].length);}}
strx=s.join("");}
chop=(chop<strx.length-1)?chop:strx.length-2;while(strx.charAt(chop-1)!=' '&&strx.indexOf(' ',chop)!=-1)chop++;strx=strx.substring(0,chop-1);return strx+'...';}
function createSnippet(pID){var div=document.getElementById(pID);var summ=snippet_count;var summary='<span class="snippets">'+removeHtmlTag(div.innerHTML,summ)+'</span>';div.innerHTML=summary;}
//]]>
</script>
<script type='text/javascript'>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</script>
<!-- Open Graph Meta Tags BEGIN -->
<meta content='5 Best Engineering Apps for iPhone in 2017' property='og:title'/>
<meta content='https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf=s72-c' property='og:image'/>
<meta content='Apple iPhone Blog' property='og:title'/>
<meta content='http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html' property='og:url'/>
<!-- Open Graph Meta Tags END -->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8544738770696584266&amp;zx=f9264623-9e97-4cae-a965-1295c38f8117' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=8544738770696584266&amp;zx=f9264623-9e97-4cae-a965-1295c38f8117' rel='stylesheet'/></noscript>
</head>
<body class='item'>
<div id="body-wrapper" class="item">
<div id='header-wrapper'>
<div class='body-row' id='header-wrap'>
<div class='headerleft-wrap'>
<div class='headerleft section' id='headerleft'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://iphone.blogvasion.com/'>
Apple iPhone Blog
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>For Early Adopters Of Tech</span></p>
</div>
</div>
</div></div>
</div>
<div class='headerright-wrap'>
<div class='tm-menu'>
<div class='menu section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<li><a href='http://iphone.blogvasion.com/'>Home</a></li>
<li itemprop='name'><a href='http://iphone.blogvasion.com/p/about-us.html' itemprop='url'>About Us</a></li>
<li itemprop='name'><a href='http://iphone.blogvasion.com/p/contact-us.html' itemprop='url'>Contact Us</a></li>
<li itemprop='name'><a href='http://iphone.blogvasion.com/p/affiliate-disclosure.html' itemprop='url'>Affiliate Disclosure</a></li>
</ul>
</div>
</div></div>
<div class='menu-mobile'></div>
</div>
</div>
</div>
</div>
<div style='clear: both;'></div>
<div class='ad-top-widget section' id='adwidegt1' name='Top Ad Widget'><div class='widget HTML' data-version='1' id='HTML9'>
<h2 class='title'>Post Top Ad</h2>
<div class='widget-content'>
<span>
</span>
</div>
</div></div>
<div style='clear: both;'></div>
<div class='body-row' id='content-wrapper'>
<div id='main-wrapper'>
<div id='ads-blog'>
<div class='ad-bottom-widget section' id='adwidegt2' name='Bottom Ad Widget'><div class='widget HTML' data-version='1' id='HTML90'>
<h2 class='title'>Post Top Ad</h2>
<div class='widget-content'>
<span>
</span>
</div>
</div></div>
<div style='clear: both;'></div>
</div>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
      <meta content='https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf' itemprop='image'/>
<div class='post-header'>
<div class='breadcrumbs' xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'><a class='bhome' href='http://iphone.blogvasion.com/' property='v:title' rel='v:url'>Home</a></span><i class='fa fa-times'></i>
<span typeof='v:Breadcrumb'>
<a href='http://iphone.blogvasion.com/search/label/App%20Store' property='v:title' rel='v:url'>App Store</a></span>
<i class='fa fa-times'></i><span>5 Best Engineering Apps for iPhone in 2017</span>
</div>
<div class='post-head'><h1 class='post-title entry-title' itemscope='name headline' itemtype=''>
5 Best Engineering Apps for iPhone in 2017
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
</span>
<span class='label-head'>
<span class='other-space'><i class='fa fa-times'></i></span>
<a href='http://iphone.blogvasion.com/search/label/App%20Store' rel='tag'>App Store</a>
</span>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-5643518440801125418' itemprop='articleBody'>
<meta content='  How to Use Your iPhone on Site to Solve Engineering Problems        Did you know you can make your iPhone a handy engineering tool by usin...' name='twitter:description'/>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img height="415" src="https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf" style="border: none; margin-left: auto; margin-right: auto; transform: rotate(0rad);" width="624" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;">How to Use Your iPhone on Site to Solve Engineering Problems</td></tr>
</tbody></table>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt; text-align: center;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"></span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
&nbsp;<span style="font-family: Verdana; font-size: 12pt; font-style: italic; white-space: pre-wrap;">Did you know you can make your iPhone a handy engineering tool by using apps?</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Most people think iPhones are only good for making calls, typing texts, browsing social media &amp; the web, casual gaming or maybe as a </span><a href="http://iphone.blogvasion.com/2017/02/best-smart-home-apps-for-apple.html" style="text-decoration: none;"><span style="background-color: transparent; color: #1155cc; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">smart home app</span></a><span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">However, if you're an professional engineer or engineering student then the little gadget you carry in your pocket can be a very useful as work tool.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">iPhone engineering apps can make a task simpler by solving mathematical and logical problems plus reducing the time taken to make decisions.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Moreover, unlike running desktop applications on a </span><a href="http://iphone.blogvasion.com/2017/02/best-macbook-engineering-students.html" style="text-decoration: none;"><span style="background-color: transparent; color: #1155cc; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">MacBook for engineers</span></a><span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">, which are restricted only to indoor use, iPhone apps liberate engineers to work on the site, away from the office.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Currently, the Apple App Store is filled with useful engineering apps, and new ones are being launched every day. Although this translates to more options, it can be challenging to keep track of the latest and most popular apps in specific engineering disciplines.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Nevertheless, there are those apps that stand out from the rest. If you're an aspiring or established engineer looking to make better use of your iPhone, the apps below are perfect for the job.</span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">We&#8217;re here to look at the best engineering apps to install on your iPhone, iPod or iPad.</span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">We've hunted around in various app categories for the best app that includes the drawing tools, reference guides and scientific formula calculators for engineers.</span></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="background-color: transparent; color: blue; font-family: Arial; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">#1 - Graphic Calculator</span></h2>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Graphing-Calculator-app.png" height="356" src="https://lh6.googleusercontent.com/zEGHZ96iR0VJy5bUhopU3X2f-cFcrNXaf6_N8mHoam2ve-WldK9cK_elMZVAG3pkJ6cYseTwYH-mk79XwzyXRWkjum7RxcQDR7oh490An7TMqs2reYCU_McSgAjOzKFJDL1aohli" style="border: none; margin-left: auto; margin-right: auto; transform: rotate(0rad);" width="624" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Graphic Calculator App for iPhone or iPad</td></tr>
</tbody></table>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt; text-align: center;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"></span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="font-family: Verdana; font-size: 12pt; white-space: pre-wrap;">Useful for engineers, scientists, and technical students, the Graphic Calculator will turn your iPhone into a high-resolution scientific calculator and function plotter.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">The app supports a myriad of mathematical functions, and its calculator is powerful, yet easy to use.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Graphic Calculator enables you to plot and trace multiple equations on the same graph, evaluate your chart at any x value with the calculator screen, find exact (x, y) coordinates for roots and intersections using the trace mode, and make use of conditional statements to restrict the domain and graph piecewise functions.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Features like pinch to zoom, support for portrait and landscape modes, and a custom keyboard promote the app's functionality. And, when you wish to share results with your colleagues, you can email a graph or display it on a TV, external monitor or projector using </span><a href="https://www.apple.com/shop/product/MD825AM/A/lightning-to-vga-adapter" style="text-decoration: none;"><span style="background-color: transparent; color: #1155cc; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Apple's VGA adapter</span></a><span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">.</span></div>
<h3 dir="ltr" style="line-height: 1.38; margin-bottom: 4pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Device Compatibility:</span></span></h3>
<ul style="margin-bottom: 0pt; margin-top: 0pt;">
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Requires iOS 4.3 or later. Compatible with iPhone, iPad, and iPod touch.</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Size: 0.6 MB MB storage space</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Languages: English</span></span></div>
</li>
</ul>
<h3 dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Cost:</span></span></h3>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 0pt;">
<span style="color: #444444;"><span style="background-color: white; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Cost $1.99 to download on the iTunes store</span><span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">.</span></span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt; text-align: center;">
<a href="https://itunes.apple.com/us/app/graphing-calculator/id289940142?mt=8" style="text-decoration: none;"><span style="background-color: yellow; color: #1155cc; font-family: Verdana; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Get it on the Apple App Store Here!</span></a></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="background-color: transparent; color: blue; font-family: Arial; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">#2 - Engineering Professional</span></h2>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Engineering-Professional-app.png" height="356" src="https://lh5.googleusercontent.com/gMKcDqxxylQOOkLy6r5QAtbnsD6ycL_WYExLEDObZCVpEP8yYGxMHyGRBqUD7ckWcfMhASXcCz_l8tJybrVhbu1QTAJq7P8cbY6s_gHX_6fT3wYdW7ACGm9oy1AQmTR-69ojmFFA" style="border: none; margin-left: auto; margin-right: auto; transform: rotate(0rad);" width="624" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Engineering Professional App for iPhone or iPad&nbsp;</td></tr>
</tbody></table>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Combining over 650 formulas in electrical, civil, mechanical, chemical and environmental engineering, Engineering Professional is an excellent reference tool for any student or professional. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Engineers can accurately determine a broad range of measurable parameters, including calculations on shafts and loads on beams. You also get 100 conversion formulas and a section for determining Area formulas.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Perhaps the best thing about the app is that everything can be saved in real time. You can take a break from your computations and resume exactly where you left off after lunch. Recent and favorite formulas are also easily accessible, and you can email results to colleagues or classmates.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">With the developers adding new formulas every day, Engineering Professional is expanding and is expected to grow to over 1000 formulas eventually.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">This app is in the $10-20 range, but it is money well-spent considering the many useful formulas it brings to your fingertips</span></div>
<h3 dir="ltr" style="line-height: 1.38; margin-bottom: 4pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Device Compatibility:</span></span></h3>
<ul style="margin-bottom: 0pt; margin-top: 0pt;">
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Requires iOS 4.3 or later. Compatible with iPhone, iPad, and iPod touch.</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Size: 70.6 MB storage space</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Languages: English</span></span></div>
</li>
</ul>
<h3 dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Cost:</span></span></h3>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 0pt;">
<span style="color: #444444;"><span style="background-color: white; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Cost $11.99 to download on the iTunes store</span><span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">.</span></span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt; text-align: center;">
<a href="https://itunes.apple.com/us/app/engineering-professional/id360023141?mt=8" style="text-decoration: none;"><span style="background-color: yellow; color: #1155cc; font-family: Verdana; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Get it on the Apple App Store Here!</span></a></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="background-color: transparent; color: blue; font-family: Arial; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">#3 - Engineering Unit Conversion</span></h2>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img height="357" src="https://lh6.googleusercontent.com/OrT6EUgMpEYXX0NN2vO73OQYAUex1m398Zq0MNV4Y58u6XPZjtMI5zdHFPqxWWUwSTKHhxp-r6A8iYCPHJx6HdCoF7u0vllMZSfI547VE4g7eGOe6ZnsoKvaZPDnBUCjYTQWPQzZ" style="border: none; margin-left: auto; margin-right: auto; transform: rotate(0rad);" width="624" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Engineering Unit Conversion App for iPhone or iPad&nbsp;</td></tr>
</tbody></table>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Engineers, scientists, and students can get work done a little faster with Engineering Unit Conversion. The app offers quick conversion of measurements across all the dimensions you need daily, with all the units you commonly use.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Unlike the many other converters on the App Store, Engineering Unit Conversion supports negative value calculations and exponents.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">However, what sets it apart is its intuitive, user-friendly interface. Inputting the value to be converted, and then selecting the unit you wish to convert from will not only display the conversion to the specified unit, but all units within that dimension.</span></div>
<h3 dir="ltr" style="line-height: 1.38; margin-bottom: 4pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Device Compatibility:</span></span></h3>
<ul style="margin-bottom: 0pt; margin-top: 0pt;">
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Requires iOS 5.0 or later. Compatible with iPhone, iPad, and iPod touch.</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Size: 3.3 MB storage space</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Languages: English</span></span></div>
</li>
</ul>
<h3 dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Cost:</span></span></h3>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 0pt;">
<span style="color: #444444;"><span style="background-color: white; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Cost $1.99 to download on the iTunes store</span><span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">.</span></span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt; text-align: center;">
<a href="https://itunes.apple.com/us/app/engineering-unit-conversion/id406207100?mt=8" style="text-decoration: none;"><span style="background-color: yellow; color: #1155cc; font-family: Verdana; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Get it on the Apple App Store Here!</span></a></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="background-color: transparent; color: blue; font-family: Arial; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">#4 - AutoCAD </span><span style="background-color: white; color: blue; font-family: Arial; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">DWG Viewer &amp; Editor</span></h2>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="AutoCAD-DWG-Viewer-Editor-app.png" height="355" src="https://lh4.googleusercontent.com/CgAo2q-pG3X8jtuO0t8DJpoBrAfx5uDW8vn2HBQcQ1tdnMUh3Z2XBzxVNmz1htpmGzdr2twWndZRWLDxulS7CkjJxRmH7nENKOqCyCb-EzBaYQ8coMoGcPs-ZL5oOH-_Uk_ciRu2" style="border: none; margin-left: auto; margin-right: auto; transform: rotate(0rad);" width="624" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;">AutoCAD App for iPhone or iPad&nbsp;</td></tr>
</tbody></table>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">If you've had a go at Autodesk's array of engineering and architectural apps, the layout of AutoCAD WS will likely seem familiar. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">While not nearly as feature-packed as the Windows and Mac equivalents, AutoCAD WS lets engineers and students view, edit and share DWG drawings on iPhone, iPad and iPod touch - anytime, anywhere. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">The app is accurate, fast and offers many functions such as drawing modification and markup, advanced drawing and editing tools, viewing and selecting existing blocks to add to a drawing and GPS for orienting yourself in a drawing.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Features like cloud and email support, offline mode, and PDF conversion make the app a complete package for the engineer on the go. You can also make use of Design Feed to share your plans in the field and add notes and photos to provide feedback to your colleagues.</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">All users get a 7-day free trial of the premium version, after which students can subscribe to premium for free!</span></div>
<h3 dir="ltr" style="line-height: 1.38; margin-bottom: 4pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Device Compatibility:</span></span></h3>
<ul style="margin-bottom: 0pt; margin-top: 0pt;">
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Requires iOS 9.0 or later. Compatible with iPhone, iPad, and iPod touch.</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Size: 478 MB storage space</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Languages: English, French, German, Italian, Japanese, Korean, Portuguese, Russian, Simplified Chinese, Spanish, Traditional Chinese</span></span></div>
</li>
</ul>
<h3 dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Cost:</span></span></h3>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 0pt;">
<span style="color: #444444;"><span style="background-color: white; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Free to download on the iTunes store </span><span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">plus there are extra in-app purchase options costing up to $99.99 for the premium annual subscription.</span></span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt; text-align: center;">
<a href="https://itunes.apple.com/us/app/autocad-ws/id393149734?mt=8" style="text-decoration: none;"><span style="background-color: yellow; color: #1155cc; font-family: Verdana; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Get it on the Apple App Store Here!</span></a></div>
<h2 dir="ltr" style="line-height: 1.38; margin-bottom: 6pt; margin-top: 18pt;">
<span style="background-color: transparent; color: blue; font-family: Arial; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">#5 - EE Basics</span></h2>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><img alt="Screen Shot 2017-06-23 at 10.42.32.png" height="355" src="https://lh5.googleusercontent.com/Oiy0a4GVz-n3WbPk_eBmTXlZ7MX4Vn6nL5c6Fk-zzcyPv1RI9ZRJYBP02aD08wBNp2_0_sC9Wv6sXNNLA9oP91e2iqtTLYA-Mk3XMM7v9aLbWACd_GyecjivRIcqbIgfrhpfLJa7" style="border: none; margin-left: auto; margin-right: auto; transform: rotate(0rad);" width="624" /></td></tr>
<tr><td class="tr-caption" style="text-align: center;">EE Basics App for iPhone or iPad</td></tr>
</tbody></table>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt; text-align: center;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"></span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="font-family: Verdana; font-size: 12pt; white-space: pre-wrap;">Any student or young professional will appreciate the excellent reference database that is EE Basics. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">This app brings an extensive selection of engineering laws, equations, tables, articles and other reference material to the palm of your hand. </span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Whether you're out in the field or preparing your final college report, you have a lot to gain from the many resources that come with the app. Even better is the fact that all the content is available offline, with the option to search the Web for further information.</span></div>
<h3 dir="ltr" style="line-height: 1.38; margin-bottom: 4pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Device Compatibility:</span></span></h3>
<ul style="margin-bottom: 0pt; margin-top: 0pt;">
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Requires iOS 6.0 or later. Compatible with iPhone, iPad, and iPod touch.</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Size: 27.8 MB storage space</span></span></div>
</li>
<li dir="ltr" style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; list-style-type: disc; text-decoration: none; vertical-align: baseline;"><div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Languages: English, Chinese, French, German, Indonesian, Italian, Japanese, Korean, Portuguese, Russian, Simplified Chinese, Spanish</span></span></div>
</li>
</ul>
<h3 dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 16pt;">
<span style="background-color: transparent; font-family: Arial; font-size: 14pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 700; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><span style="color: #444444;">Cost:</span></span></h3>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 10pt; margin-top: 0pt;">
<span style="color: #444444;"><span style="background-color: white; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Cost $6.99 to download on the iTunes store</span><span style="background-color: transparent; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">.</span></span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt; text-align: center;">
<a href="https://itunes.apple.com/us/app/ee-basics/id377195573?mt=8" style="text-decoration: none;"><span style="background-color: yellow; color: #1155cc; font-family: Verdana; font-size: 18pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">Get it on the Apple App Store Here!</span></a></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<br /></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">With their </span><a href="https://smartphone.ninja/smartphone-buying-guide-part-2-types-of-smartphones/" style="text-decoration: none;"><span style="background-color: transparent; color: #1155cc; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; vertical-align: baseline; white-space: pre-wrap;">smartphones</span></a><span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"> in hand, engineers and engineering students can access impressively useful tools that will promote efficiency at school and in the field. None for Apple Watch yet, but watch this space!</span></div>
<div dir="ltr" style="line-height: 1.38; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;"><br /></span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 0pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">What are your thoughts on apps for engineers?</span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">Do you have a engineering app for iPhone that you consider to be the best?</span></div>
<div dir="ltr" style="line-height: 1.2; margin-bottom: 0pt; margin-top: 10pt;">
<span style="background-color: transparent; color: black; font-family: Verdana; font-size: 12pt; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; vertical-align: baseline; white-space: pre-wrap;">If yes, do tell, we&#8217;re all ears.</span>&nbsp;</div>
</div>
</article>
<div class='post-footer'>
<div class='share-box'>
<h8 class='share-title'>Share This:</h8>
<div class='social-btns'>
<a class='btn facebook' href='http://www.facebook.com/sharer.php?u=http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html&title=5 Best Engineering Apps for iPhone in 2017' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook'></i></a>
<a class='btn twitter' href='http://twitter.com/share?url=http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html&title=5 Best Engineering Apps for iPhone in 2017' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i></a>
<a class='btn google' href='https://plus.google.com/share?url=http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html&title=5 Best Engineering Apps for iPhone in 2017' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google'></i></a>
<a class='btn dribbble' href='http://pinterest.com/pin/create/button/?url=http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html&media=https://lh5.googleusercontent.com/V7YyhdESS3Sjk_vXobRk6xi1A783FK5rRVIKahskCyLfrmvRmLyqpnmuFuHsFusWvgRMzn1auAKmUu5alYcq_Gy_546cYArndIN3ZmiFL_3vjSuL-F9bY1YrvFGDtGhpCgN0AhRf&description=  How to Use Your iPhone on Site to Solve Engineering Problems        Did you know you can make your iPhone a handy engineering tool by usin...' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-pinterest'></i></a>
<a class='btn skype' href='http://www.linkedin.com/shareArticle?url=http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html&title=5 Best Engineering Apps for iPhone in 2017' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-linkedin'></i></a>
</div>
</div>
<div style='clear:both'></div>
<div class='ty-author-box'>
<img alt='Author Image' class='avatar avatar-60 photo' height='100' src='//lh5.googleusercontent.com/-tgod3zz27wg/AAAAAAAAAAI/AAAAAAAAABQ/_u_WpAmRlJE/s512-c/photo.jpg' width='110'/>
<p>
<b>About George Whitelock</b>
<br/>
<span name='author-post'></span>
</p>
</div>
<div style='clear:both'></div>
<div id='related-posts'>
<script src='/feeds/posts/default/-/App Store?alt=json-in-script&callback=related_results_labels_thumbs&max-results=5' type='text/javascript'></script>
<script type='text/javascript'>
var currentposturl="http://iphone.blogvasion.com/2017/06/best-engineering-apps-for-iphone.html";
var maxresults=3;
var relatedpoststitle="<b>You May Also Like:</b>";
removeRelatedDuplicates_thumbs();
printRelatedLabels_thumbs();
</script>
</div>
<div style='clear:both'></div>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-timestamp'>
</span>
<span class='reaction-buttons'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-backlinks post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-1316481371'>
<a href='https://www.blogger.com/post-edit.g?blogID=8544738770696584266&postID=5643518440801125418&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='post-labels'>
Labels:
<a href='http://iphone.blogvasion.com/search/label/App%20Store' rel='tag'>App Store</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>

      </div>
    
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://iphone.blogvasion.com/2017/06/best-white-noise-app-for-iphone.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://iphone.blogvasion.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
<div class='post-author-widget section' id='Postwidegt2' name='Post Author Details'><div class='widget HTML' data-version='1' id='HTML10'>
<h2 class='title'>Author Details</h2>
<div class='widget-content'>
<span>
</span>
</div>
</div></div>
</div>
<div id='sidebar-wrapper'>
<div class='sidebar section' id='sidebar1'><div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>
Popular Reads
</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2017/03/best-adult-skill-toys-games.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-cWzFVtKQShk/WLa4ILaQl1I/AAAAAAAAAJg/jdLvZ2vIe5w8K_TLcClK2fjFewNaEe7JACLcB/s72-c/best-adult-skill-toys.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2017/03/best-adult-skill-toys-games.html'>
3 Best Fidget & Skill Toys for Adults in 2017
</a>
</div>
<div class='item-snippet'>
  Best Skill Toys for Adults To Feel Less Stressed   Did you know skill toys and games can help with stress management?   This is probably a...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2017/06/best-white-noise-app-for-iphone.html' target='_blank'>
<img alt='' border='0' height='72' src='https://lh6.googleusercontent.com/LJf5dMat4bxLxVGC3YMlcnpZjYx3ndAIvi4udA2AxKQzulaJ_p7AafnF6PN80WpBUo1mhF4SxJNBPKna9X9By_NGWuVczbNxzdycAmvZNtgseIjie0LoENOwASSLdv0MTu_BeJOY=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2017/06/best-white-noise-app-for-iphone.html'>
5 Best White Noise App for iPhone in 2017
</a>
</div>
<div class='item-snippet'>
  How to Generate Soothing White Noise via Your iPhone for Your Baby      Are you looking to create white noise to help your baby fall aslee...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2017/06/best-pub-crawl-apps.html' target='_blank'>
<img alt='' border='0' height='72' src='https://lh6.googleusercontent.com/P8YRi0Jha5HuWcGlIFZTiLB6kWXDFzuCoLPXOg55kjcwS1AAGSgvQYRAMF2ne-Pa-9TUJ8zNnWvZajwRz1xEU_jWTv4zAj2k4lehB6_1H3WV52zFbg7tQka6ToJ6PpiegUSQlGQC=s72-c' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2017/06/best-pub-crawl-apps.html'>
5 Best Pub Crawl Apps in 2017
</a>
</div>
<div class='item-snippet'>
   Use an App on Your Phone when on Your next Pub Crawl Night Out      &#160; Are there any pub crawl apps what I can download to my smartphone??...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2017/02/best-macbook-engineering-students.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-mElyvz__cwM/WKgSP-ju5rI/AAAAAAAAAD4/DP85WbsloEsB_hW7LTnfWFbsFeVueEPJwCLcB/s72-c/MacBook-for-engineering.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2017/02/best-macbook-engineering-students.html'>
Best MacBook For Engineering Students 2017 Guide
</a>
</div>
<div class='item-snippet'>
  How to Use a MacBook for Technical Engineer Work   Don&#39;t you think you working on a mac is easy and looks stylish?   I sure do, plus i...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2011/08/hard-and-soft-reset-on-iphone-4.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-BiECFcD8fsU/Tjfx5bdEsfI/AAAAAAAABBE/2p3d-cHVG6Y/s72-c/safsdfdafsdfsdfsdfsdfds.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2011/08/hard-and-soft-reset-on-iphone-4.html'>
Hard and Soft Reset on iPhone 4
</a>
</div>
<div class='item-snippet'>
    Most of us have faced a situation when our smart iPhone becomes unresponsive and cannot be switched on, no matter what we do.   The firs...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2011/07/how-to-care-for-your-iphone.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-oKDLLfdZ64U/Ti1jo9iz_7I/AAAAAAAABBA/03iSxuxuxfY/s72-c/destoryed-iphone-tompkinsfairchild-1.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2011/07/how-to-care-for-your-iphone.html'>
How to Care for Your iPhone
</a>
</div>
<div class='item-snippet'>
    For most of us, our iPhone is a very essential part of our life. It keeps us linked to our business, our family and our friends. It isn&#8217;...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2009/11/renewed-rateme-app.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/_AUU0-fX2tIA/SwbS5nw-UjI/AAAAAAAABKA/cYtpOecr4PU/s72-c/Icon-512px.png' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2009/11/renewed-rateme-app.html'>
Renewed RateMe App
</a>
</div>
<div class='item-snippet'>
Do you remember our review about RateMe app? Particular time has passed after that but RateMe is still getting scores in popularity among iP...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2015/05/your-iphone-may-reboot-because-of-ios.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-4wDcBJlECN0/VWWaqU_-qRI/AAAAAAAABc8/js1h6eliJHo/s72-c/apple-iphone-messages-app-bug.jpeg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2015/05/your-iphone-may-reboot-because-of-ios.html'>
Your iPhone May Reboot Because of an iOS Bug in the Messages App
</a>
</div>
<div class='item-snippet'>
   Some users have reported iPhone restarts after receiving a certain text. It is still not confirmed but it seems there&#39;s a bug that ca...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://iphone.blogvasion.com/2015/05/did-solar-panels-cause-apple-fire.html' target='_blank'>
<img alt='' border='0' height='72' src='http://2.bp.blogspot.com/-rOL6T4Omyvo/VWVzQicS8nI/AAAAAAAABcs/w1gmjdf4bxs/s72-c/fire-at-apple-facility.jpg' width='72'/>
</a>
</div>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2015/05/did-solar-panels-cause-apple-fire.html'>
Did the Solar Panels Cause Apple Fire?
</a>
</div>
<div class='item-snippet'>
   According to ABC15 there was a fire at an Apple facility in Mesa on Tuesday morning. The fire which started around 11:30 AM was quickly e...
</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-title'>
<a href='http://iphone.blogvasion.com/2009/01/iphone-beginner-tips.html'>
iPhone Beginner Tips
</a>
</div>
<div class='item-snippet'>
Recently, I&#39;ve been getting numerous e-mails from our readers to post beginner tips for iPhone users. So, here we go. Beginning from thi...
</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8544738770696584266&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidebar1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<h2 class='title'>Shopping</h2>
<div class='widget-content'>
<div align="center">
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=e49d1e9d-8d39-4776-a9c3-43df34c8a476"></script>
</div>
</div>
</div></div>
<div style='clear: both;'></div>
<div class='sidetabs' id='sidetabs'>
<ul class='menu-tab'>
<li class='item-1'><a href='#tabside1'></a></li>
<li class='item-2'><a href='#tabside2'></a></li>
</ul>
<div class='sidebar featured-widget section' id='tabside1' name='Tab 01'><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>
Favorite Sites
</h2>
<div class='widget-content'>
<ul>
<li>
<a href='https://www.apple.com/iphone/'>
Apple.com
</a>
</li>
<li>
<a href='https://twitter.com/iPhone_News'>
iPhone News
</a>
</li>
<li>
<a href='http://www.iphoneographycentral.com/'>
iPhoneographyCentral.com
</a>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8544738770696584266&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=tabside1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='sidebar featured-widget section' id='tabside2' name='Tab 02'><div class='widget Label' data-version='1' id='Label1'>
<h2>Tags</h2>
<div class='widget-content list-label-widget-content'>
<ul>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/3G'>3G</a>
<span dir='ltr'>(44)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Accessories'>Accessories</a>
<span dir='ltr'>(82)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Ads'>Ads</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Advices'>Advices</a>
<span dir='ltr'>(41)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/announcements'>announcements</a>
<span dir='ltr'>(297)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/App%20Store'>App Store</a>
<span dir='ltr'>(12)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Appency'>Appency</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Apple'>Apple</a>
<span dir='ltr'>(396)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Application'>Application</a>
<span dir='ltr'>(194)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Applications'>Applications</a>
<span dir='ltr'>(461)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Beginner%20Tips'>Beginner Tips</a>
<span dir='ltr'>(64)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Business'>Business</a>
<span dir='ltr'>(149)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/CES'>CES</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Concept%20video'>Concept video</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Development'>Development</a>
<span dir='ltr'>(139)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Features'>Features</a>
<span dir='ltr'>(139)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/firmware'>firmware</a>
<span dir='ltr'>(63)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Firmware%20Updates'>Firmware Updates</a>
<span dir='ltr'>(52)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/game'>game</a>
<span dir='ltr'>(28)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Games'>Games</a>
<span dir='ltr'>(106)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/hacking'>hacking</a>
<span dir='ltr'>(30)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iApplicate'>iApplicate</a>
<span dir='ltr'>(11)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iOS'>iOS</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iOS%205'>iOS 5</a>
<span dir='ltr'>(39)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iOS%206'>iOS 6</a>
<span dir='ltr'>(65)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iOS%207'>iOS 7</a>
<span dir='ltr'>(25)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPad'>iPad</a>
<span dir='ltr'>(26)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPhone%204S'>iPhone 4S</a>
<span dir='ltr'>(46)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPhone%205C'>iPhone 5C</a>
<span dir='ltr'>(9)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPhone%205S'>iPhone 5S</a>
<span dir='ltr'>(36)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPhone%206'>iPhone 6</a>
<span dir='ltr'>(8)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPhone5'>iPhone5</a>
<span dir='ltr'>(139)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPhones'>iPhones</a>
<span dir='ltr'>(185)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPod%20docking%20station'>iPod docking station</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iPod%20Touch'>iPod Touch</a>
<span dir='ltr'>(10)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iTunes'>iTunes</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/iWatch'>iWatch</a>
<span dir='ltr'>(2)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Jailbreaking'>Jailbreaking</a>
<span dir='ltr'>(27)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/launch'>launch</a>
<span dir='ltr'>(167)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/macOS'>macOS</a>
<span dir='ltr'>(1)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Mobile%20Content'>Mobile Content</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Mobiles'>Mobiles</a>
<span dir='ltr'>(38)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/News'>News</a>
<span dir='ltr'>(300)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Photos'>Photos</a>
<span dir='ltr'>(58)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Problems'>Problems</a>
<span dir='ltr'>(48)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Research'>Research</a>
<span dir='ltr'>(47)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Review'>Review</a>
<span dir='ltr'>(112)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Rumors'>Rumors</a>
<span dir='ltr'>(162)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Rumours'>Rumours</a>
<span dir='ltr'>(124)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/sales'>sales</a>
<span dir='ltr'>(55)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/SDK'>SDK</a>
<span dir='ltr'>(6)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/security'>security</a>
<span dir='ltr'>(21)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Services'>Services</a>
<span dir='ltr'>(23)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Siri'>Siri</a>
<span dir='ltr'>(44)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Software'>Software</a>
<span dir='ltr'>(54)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Special%20Offers'>Special Offers</a>
<span dir='ltr'>(44)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Steve%20Jobs'>Steve Jobs</a>
<span dir='ltr'>(35)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/The%20Beatles'>The Beatles</a>
<span dir='ltr'>(3)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Troubleshooting'>Troubleshooting</a>
<span dir='ltr'>(5)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Unlocking'>Unlocking</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Updates'>Updates</a>
<span dir='ltr'>(71)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/User%20Stories'>User Stories</a>
<span dir='ltr'>(15)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Videos'>Videos</a>
<span dir='ltr'>(7)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/Web%20Applications'>Web Applications</a>
<span dir='ltr'>(24)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/WWDC%202012'>WWDC 2012</a>
<span dir='ltr'>(13)</span>
</li>
<li>
<a dir='ltr' href='http://iphone.blogvasion.com/search/label/WWDC%202013'>WWDC 2013</a>
<span dir='ltr'>(12)</span>
</li>
</ul>
</div>
</div></div>
</div>
<div style='clear: both;'></div>
<div class='sidebar section' id='sidebar2'><div class='widget HTML' data-version='1' id='HTML1'>
<h2 class='title'>iTunes</h2>
<div class='widget-content'>
<div id='ibb-widget-root'></div><script>(function(t,e,i,d){var o=t.getElementById(i),n=t.createElement(e);o.style.height=250;o.style.width=300;o.style.display='inline-block';n.id='ibb-widget',n.setAttribute('src',('https:'===t.location.protocol?'https://':'http://')+d),n.setAttribute('width','300'),n.setAttribute('height','250'),n.setAttribute('frameborder','0'),n.setAttribute('scrolling','no'),o.appendChild(n)})(document,'iframe','ibb-widget-root',"banners.itunes.apple.com/banner.html?partnerId=&aId=1001luhT&bt=promotional&at=AppStore&st=BestOf2016&c=us&l=en-US&w=300&h=250&rs=0");</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8544738770696584266&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Featured</h2>
<div class='widget-content'>
<div align="center">
<a style="margin-top:5px" href="http://iphone.blogvasion.com/p/product-reviews.html" target="_blank"><img align="middle" alt="Request Application Review" style="border:none; margin-bottom:10px" src="http://i1316.photobucket.com/albums/t612/blogvasion/Shared/RequestAppReview_zps958dec15.png" />
<img style="margin-bottom:10px" src="http://i1316.photobucket.com/albums/t612/blogvasion/Shared/DevsCantBeWrong_zps9d23ea6f.png"/>
</a>
<a href="http://iphone.blogvasion.com/2009/01/iphone-beginner-tips.html"><img style="margin-bottom:10px" border="0" alt="Beginner iPhone Tips" src="http://i1316.photobucket.com/albums/t612/blogvasion/iPhoneBlog/BeginnerTips_zps880db051.png" /></a>
<a href="https://www.facebook.com/Apple.iPhone.Blog" rel="nofollow" target="_blank">
<img border="0" alt="Join us on Facebook" src="http://i216.photobucket.com/albums/cc74/georgesazo/iPhoneV2/JoinBlogvasionOnFacebook.gif" /></a>
<a style="margin-top:5px" href="https://twitter.com/iPhoneTweets" target="_blank">
<img border="0" alt="Follow us on Twitter" src="http://i216.photobucket.com/albums/cc74/georgesazo/iPhoneV2/iPhoneTweets.gif" />
</a>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=8544738770696584266&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar2' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div style='clear: both;'></div>
</div>
<!-- end content-wrapper -->
<div class='footer-extra'>
<div class='social-ico body-row no-items section' id='social-footer' name='Social Footer'>
</div>
<div style='clear: both;'></div>
</div>
<div id='ty_footer'>
<div class='foot-menu'>
<div class='foot-menu no-items section' id='foot-menu' name='Footer Menu Widget'>
</div>
</div>
<div style='clear:both'></div>
<div class='ty_copy-container body-row'>
<div class='ty_footer_copyright'>
                    Copyright &#169; 2007 - <script type='text/javascript'>var creditsyear = new Date();document.write(creditsyear.getFullYear());</script>
<a href='http://iphone.blogvasion.com/' itemprop='url'><span itemprop='name'>Apple iPhone Blog</span></a> -
                      Crafted with <i aria-hidden='true' class='fa fa-heart-o' style='color: red;'></i> by <a href='http://www.templatesyard.com/' id='mycontent' rel='nofollow' title='Blogger Templates'>Templatesyard</a>
</div>
<!-- iTunes Affiliate Start -->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001luhT']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>
<!-- iTunes Affiliate End -->
</div>
</div>
</div>
<script type='text/javascript'>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</script>
<script type='text/javascript'>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</script>
<!--Page Navigation Ends -->
<!--Clicky Stats Start -->
<script src='//static.getclicky.com/js' type='text/javascript'></script>
<script type='text/javascript'>try{ clicky.init(101028738); }catch(e){}</script>
<noscript><p><img alt='Clicky' height='1' src='//in.getclicky.com/101028738ns.gif' width='1'/></p></noscript>
<!--Clicky Stats End -->
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2859494812-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>